Legacy extensions page shows a disable button

RESOLVED DUPLICATE of bug 1371752

Status

()

RESOLVED DUPLICATE of bug 1371752
a year ago
a year ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
The page says we "de-activated" them. But then some add-ons have the disable button on them and some don't. After looking at this page again, I was under the impression that not all the extensions were disabled.

Would it make sense to just hide the "disable" button on this page? 

Would it make sense to have a title on the add-on, similar to "FireTitle has been disabled since is it not multiprocess compatible" that says "xxxx has been disabled because it not compatible" or something similar?

Don't want to make it too complicated, but did confuse me for a moment.
Only disabled extensions are meant to show up here, is this a dup of bug 1371752 or did this occur with something else?
Flags: needinfo?(amckay)
(Reporter)

Comment 2

a year ago
Agreed, I think this is a dupe of bug 1371752 and bug 1371749 and the problem is they shouldn't be showing up at all.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(amckay)
Resolution: --- → DUPLICATE
Duplicate of bug: 1371752
You need to log in before you can comment on or make changes to this bug.