Closed Bug 1371929 Opened 2 years ago Closed 2 years ago

Crash in libpulsecommon-10.0.so@0x56859

Categories

(Core :: Audio/Video: cubeb, defect, critical)

55 Branch
Unspecified
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1371319
Tracking Status
firefox54 --- unaffected
firefox55 --- fixed

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash, regression)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-df547841-6454-43e6-b3a8-ca6370170610.
=============================================================

Seen while looking at nightly crash stats - Linux only crash with 39 crashes/9 installs starting with Build ID 20170609100251: http://bit.ly/2t618Fp

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=7efda263a842e60cd0cc00b3c4a7058c65590702&tochange=f4262773c4331d4ae139be536ce278ea9aad3436

Possible cause: Bug 1360060?
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371319
You need to log in before you can comment on or make changes to this bug.