Flash issue - new tab or window minimized

RESOLVED WONTFIX

Status

()

Core
Plug-ins
RESOLVED WONTFIX
7 months ago
7 months ago

People

(Reporter: Marco, Unassigned)

Tracking

({flashplayer})

52 Branch
flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170517122419

Steps to reproduce:

Opened
http://www.antennaunoradio.com
started to hear the radio on streaming with the flash player.

Keep thi tab opened and used other new tab. After some visitor to other websites, new tab or window minimized the streaming of flash is interrupted.

Bug with flash


Actual results:

See What did you do? (steps to reproduce)


Expected results:

Music should not stop

Updated

7 months ago
Component: Untriaged → Plug-ins
Keywords: flashplayer
Product: Firefox → Core

Comment 1

7 months ago
Unless you have evidence that this bug is caused by Firefox, it is as likely to be an issue in the website or in Flash player. I'm going to close this for now, and ask you to work with the website author first.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INVALID
(Reporter)

Updated

7 months ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 2

7 months ago
Firefox had different issue with Flash that all this issue are not present on Chrome.
This issue is tested and seems to be related to Firefox as in Chrome this issue never exist.

Is not the first time that Flash had issue on Firefox and this issue let me unable to listen radio and flash elements by continuing to surf with Firefox.
(Reporter)

Comment 3

7 months ago
In any case this has been reported also to Adobe https://tracker.adobe.com/#/view/FP-4198469
but this issue is tested and present in Firefox

Comment 4

7 months ago
Chrome and Firefox use a different embedding layer to get Flash into the browser, but that doesn't mean this is a Firefox bug. But in any case given the low impact for most users we're not going to spend engineering time on this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.