Mail fails to see TIFF attachments

VERIFIED DUPLICATE of bug 133580

Status

VERIFIED DUPLICATE of bug 133580
17 years ago
14 years ago

People

(Reporter: ralvy, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020411
BuildID:    20020411

I'm finding attachments don't show up in Mail downloads. Today, two faxes (in
TIFF) format should have shown up. They were not attached to the mail I
downloaded, whereas a different email client successfully got them.

Reproducible: Always
Steps to Reproduce:
1. Get messages, where some have TIFF attachments
2. TIFF attachments not seen in Mail window for any of these messages.
3.

Actual Results:  See above

Expected Results:  See above
(Reporter)

Comment 1

17 years ago
I reloaded Milestone 0.9.9 to test this out. It shows the TIFF attachments in a
little window to the right, in the header of the message. I will try a later
build today and report back. Apparently the TIFF attachments were indeed
downloaded by build 20020411. They just couldn't be seen in the header window.
(Reporter)

Comment 2

17 years ago
Build 20020412 also fails to show an attachment window for my TIFF attachements.
I have reverted back to Milestone 0.9.9 for normal usage. That shows them fine.

I have my Milestone build in a separate directory (\Mozilla). My latest Nightly
Build is always placed in \MozillaBeta. I even tried to install the 20020412
build in its own directory, to see if that solved anything. No good. Still fails
to show the attachment window.
(Reporter)

Comment 3

17 years ago
As of Build 2002041503, the attachment window in the Mail frontend is still
absent. Again, Milestone 0.9.9 shows this window perfectly.
(Reporter)

Comment 4

17 years ago
More details. I can now say that the Mail client fails to specifically see TIFF
attachments. It sees PDF attachments fine.

That is, TIFF attachments fail to show up in an attachment window. PDF
attachments do.

I changed the Summary field for this bug to reflect this.
Summary: Mail fails to downloads attachments → Mail fails to see TIFF attachments
(Reporter)

Comment 5

17 years ago
Just to let you know, I have a TIFF plugin successfully installed.
(Reporter)

Comment 6

17 years ago
Just in case it's important, the TIFF files that are attached to the email have
the TIF extension, not the TIFF extension. Again, all other attachements show up
in the attachment list window (Mail frontend). Only TIF attachments fail to show
up there. This is not a problem with 0.9.9, however.

Comment 7

17 years ago
Sounds like bug 133580

*** This bug has been marked as a duplicate of 133580 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.