Crash in webrender::texture_cache::TextureCache::insert

RESOLVED DUPLICATE of bug 1352092

Status

()

Core
Graphics: WebRender
--
critical
RESOLVED DUPLICATE of bug 1352092
4 months ago
2 months ago

People

(Reporter: marcia, Unassigned)

Tracking

(Blocks: 2 bugs, {crash})

55 Branch
Unspecified
Windows 10
crash
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-dbafde16-c44f-44d6-affc-e65930170607.
=============================================================

Seen while doing Uptime review - 33 crashes/5 installs on this crash which appears to have started using 20170606030207: http://bit.ly/2s2oGvk

As far as correlations, (100.0% in signature vs 18.40% overall) Addon "uBlock Origin" = true - https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/
Please add "Depends on: bug 1357819" (like the Linux pedant is).
Please add "See also: bug 1352092" (this bug on Linux).

Same STR as bug 1352092 comment 6 (Linux), but here on Windows.
> Crash on https://css-tricks.com/examples/ShapesOfCSS/

Meldungs-ID 	Sendedatum
bp-5364fede-50ba-4282-8106-0fdcf0170619 19.06.2017 22:03 [@ mozilla::layers::CompositorBridgeParent::InitSameProcess ]
= bug 1373540, fixed 8 hours ago.
bp-a7a250a5-7207-4b78-8d90-b07c10170619 19.06.2017 22:03 [@ webrender::texture_cache::TextureCache::insert ]
= this bug
bp-4f031ac4-42cd-47e6-8827-858960170619 19.06.2017 22:03 [@ webrender::texture_cache::TextureCache::insert ]
= this bug
bp-8c1dceb7-e0a8-4e90-814a-da5120170619 19.06.2017 22:03 [@ mozilla::layers::CompositorBridgeParent::InitSameProcess ]
= bug 1373540, fixed 8 hours ago.
bp-0dc96c03-747e-4f13-9127-76bac0170619 19.06.2017 22:03 [@ webrender::texture_cache::TextureCache::insert ]
= this bug
bp-94a502c9-c54b-4d08-9961-52c230170619 19.06.2017 22:03 [@ webrender::texture_cache::TextureCache::insert ]
= this bug
> (like the Linux pedant is).
Sorry, correction: "like the Linux counterpart is"
Depends on: 1357819
See Also: → bug 1352092
Depends on: 1386669
Blocks: 1357819, 1386669
No longer depends on: 1357819, 1386669
Depends on: 1352092
(In reply to Jan Andre Ikenmeyer [:darkspirit] from comment #1)
> Same STR as bug 1352092 comment 6 (Linux), but here on Windows.
> > Crash on https://css-tricks.com/examples/ShapesOfCSS/

Does also not crash anymore in Nightly 57 x64 20170813100233 @ Debian Testing.
Will boot Win10 now.

The last occurrence of this crash signature on crash-stats.mozilla.com was with build 20170719030206.
Nightly 57 x64 20170815100349 @ Windows 10
So far, I can't trigger this crash anymore.

The latest seen crash (on crash-stats.mozilla.com) was with build 20170719030206 (2017-07-19)
and the linux counterpart bug 1352092 got fixed recently.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
See Also: bug 1352092
Duplicate of bug: 1352092
You need to log in before you can comment on or make changes to this bug.