Unable to unpin a top site

RESOLVED DUPLICATE of bug 1372740

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1372740
9 months ago
9 months ago

People

(Reporter: aaronmt, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios-v8.0 ?, fxios-v9.0 affected)

Details

(Reporter)

Description

9 months ago
Currently, there is no way to unpin a top-site. The only offering is to remove it completely from the grid.

=> http://github.com
=> Long press on the tile, opt to 'Pin to Top Sites'


User expectation is that once you pin something, you can unpin something.

Expected

=> Long press on the tile, opt to 'Unpin Site'

Actual

Nothing representative of what I want to do in the context menu.

Tested via (f6b2f81)
(Reporter)

Updated

9 months ago
Blocks: 1370824

Updated

9 months ago
No longer blocks: 1370824
Created 1372740 and added other follow up to it as well.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372740
You need to log in before you can comment on or make changes to this bug.