Bugzilla Helper cgi should be available

RESOLVED DUPLICATE of bug 133559

Status

()

P3
enhancement
RESOLVED DUPLICATE of bug 133559
17 years ago
6 years ago

People

(Reporter: shark28_6, Assigned: gerv)

Tracking

Details

(Reporter)

Description

17 years ago
The default install of Bugzilla comes with "Enter a new bug report"
(enter_bug.cgi) which is not as easy to use as the Mozilla project's "Bugzilla
Helper" (http://www.mozilla.org/quality/help/bugzilla-helper.html).  

The bugzilla-helper html page should be made into a cgi (so that it can
automatically figure out what products and components exist), and of course
templatized.  This should then be included with the default install of Bugzilla.
See bug 133559. That bug is m.o specific, but it could serve as the basis for a
generic template.
Summary: Bugzilla Helper cgi should be available → Bugzilla Helper cgi should be available
Priority: -- → P3
Target Milestone: --- → Bugzilla 2.16
From the sound of it, the template Gerv is doing will probably be flexible
enough for this.  I don't know if he was planning on doing it in time for 2.16
though.  if not, push this back.
Assignee: myk → gerv
Depends on: 133559
I do have an initial version of this template; however, I wasn't planning on
doing it for 2.16 because it's just another distraction. We have to draw a line :-)

Gerv
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
This is a dupe of 133559.

Gerv

*** This bug has been marked as a duplicate of 133559 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
clearing target in DUPLICATE/WORKSFORME/INVALID/WONTFIX bugs so they'll show up
as untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.