V54 does not load Google notifications

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 months ago
5 months ago

People

(Reporter: Frank Nestel, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

I got a problem with the v54, somewhat similar to  https://bugzilla.mozilla.org/show_bug.cgi?id=1264251 This problem did not occur with the last V54 beta I used (maybe 13, updated last week).

Go to www.google.de or www.google.com. 

Being logged on, I see a red circle with a white number with Google notifications in the upper right corner, next to my profile image. 

Click on the red circle.

Remarks:
-I do not see errors in the JavaScript console. 
-Could be a network condition, but it worked with beta and directly after updated to v54 it stopped working. In the network trace I see one cryptic request, resulting in a 204, i.e. empty response, and occasionally a request to notifications.google.com not succeeding, i.e. going on for minutes. Update: Found a rarely notebook with V54b7 and it succeeds to load the notifications from within the same network.



Actual results:

Popup opens, but does not show content.

After some timeout popup suggests a page reload. This does not help.


Expected results:

Popup shall show my notifications.
Firefox 54 has not released yet. How did you get it?

Also, always try to troubleshoot with Safe Mode: https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
(Reporter)

Comment 2

5 months ago
Understand, I am on beta channel. I got a ff54 not labeled beta this morning (ca. 10:00 CEST). What does this mean?
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170615030208

I can't reproduce this issue using the latest Nightly 56 or the latest Firefox 54 release (Build ID: 20170608105825) on Windows 10.

Frank, are you still seeing this issue? Did you had the chance to try to reproduce this issue in Safe Mode?
Flags: needinfo?(frank)
(Reporter)

Comment 4

5 months ago
OK, I am not on that machine/in that environment right now (it was also hit by the limited number of requests via proxy earlier). So, no news here and inspecting my schedule I do not know, when I get there again.
Flags: needinfo?(frank)
This works for me and I haven't seen any other reports about the Google notifications on Firefox 54.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.