cannot dismiss url bar history with mouse if opened with alt+down

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
17 years ago
7 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

({platform-parity})

Trunk
x86
Windows 98
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Ctrl+L.
2. Alt+Down.
3a. Click somewhere outside of the dropdown (for example, on a link in the page).

Result: dropdown doesn't close, but the click goes through.
Expected: dropdown should close, and the click should not go through (contrast
with bug 66834 for autocomplete).

3b. Click the button that's used to open and close the url bar history dropdown.

Result: dropdown doesn't close.

This bug only happens for Alt+Down.  If I open the history dropdown with F4 or
with a click, everything works as expected.

Comment 1

17 years ago
WFM, Linux current CVS.
This is windows-only.
Keywords: pp

Comment 3

16 years ago
*** Bug 172703 has been marked as a duplicate of this bug. ***

Comment 4

12 years ago
WFM now with Firefox 3.0 alpha 1 on WinXP.  Can someone check if this still occurs with a recent Seamonkey build?
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey
Assignee: hewitt → nobody
QA Contact: claudius → location-bar

Comment 5

7 years ago
WFM Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a1) Gecko/20111214 SeaMonkey/2.8a1
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.