buttons aren't highlighted when you click on them on skins other than Classic one

VERIFIED DUPLICATE of bug 137067

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 137067
16 years ago
13 years ago

People

(Reporter: Valerio Capello, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020412
BuildID:    2002041203

When you click on a button such as OK, CANCEL, it should be highlighted, but in
this build this only happens with the Classic skin.

Reproducible: Always
Steps to Reproduce:
1. Select any theme other than Classic (View/Apply Theme...)
2. Go to Edit/Preferences...
3. Click on the CANCEL button

Actual Results:  The CANCEL button works but it's not highlighted when pressed

Expected Results:  The CANCEL button should be highlighted when pressed

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.