Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 137192
16 years ago
5 years ago

People

(Reporter: a_geek, Assigned: cls)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Hello,

when viewing this page, the file names are cut off at some 32 characters,
making it unneccessary hard to find the correct file. Should you perchance
run this on a recent Apache server, I suggest the following definition
for these directories:

IndexOptions FancyIndexing NameWidth=* SuppressDescription

which should give you full file names and no Description column which
is largely unused anyway.

Btw, I don't know if this is the correct place to post the bug to, but
couldn't identify it any better. Corrections are welcome.
Dupe of 137192 - this is a mozilla.org specific issue.

*** This bug has been marked as a duplicate of 137192 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Component: Build → webmaster@mozilla.org
Product: Webtools → mozilla.org
QA Contact: matty → timeless
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.