Mail window won't open if Quick Launch is enabled

VERIFIED DUPLICATE of bug 136874

Status

VERIFIED DUPLICATE of bug 136874
17 years ago
14 years ago

People

(Reporter: nerd, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020411
BuildID:    20020411

The mail window will not open when quick launch is enabled. Also disabling or
exiting quick launch does not end the process. The process can be terminated
with task manager, Then mail will work.

Reproducible: Always
Steps to Reproduce:
1.Enable Quick Launch
2.Choose any icon or menu option that should open the Mail window


Actual Results:  No mail window

Expected Results:  A mail window

Win2K, GeForce 3Ti, P4/1.8, 512MB RAMBUS

Note: I am using the Mozilla Spelchecker. I didn't notice if this was happening
before I added that to Mozilla. I doesn't seem that it would cause this though.
The problem does not occur in older builds of Mozilla or Netscape.

Comment 1

17 years ago
dup of bug 136874?
(Reporter)

Comment 2

17 years ago
Still in the 2002041203 Build, Here is another detail that may be helpful. If I
launch the browser window, then enable quicklaunch I can open a mail window
until I exit the browser. Then a new mail window will no longer open. (Until I
diasble quick launch and end the mozilla proceess). 
Using latest-1.0.0 build 2002041306. Charles, are you using a trunk build? It's
fixed for me on Win2k. Resolving. Suggest you download a newer build...

*** This bug has been marked as a duplicate of 136874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.