"Learn more" returns 404 on about:addons -> Plugins -> Block dangerous and intrusive Flash content

RESOLVED DUPLICATE of bug 1370350

Status

RESOLVED DUPLICATE of bug 1370350
a year ago
a year ago

People

(Reporter: geoffreydebelie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170611100318

Steps to reproduce:

Go to about:addons
Click Plugins
Find Adobe Flash Player and open its settings
You will see "Block dangerous and intrusive Flash content" and a click below it, "Learn more".
Click that link.
You get a 404 page from Mozilla, neat, right?
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit

Updated

a year ago
Status: UNCONFIRMED → NEW
Component: Add-ons Manager → Knowledge Base Content
Ever confirmed: true
Product: Toolkit → support.mozilla.org
Version: 55 Branch → unspecified

Comment 1

a year ago
> You get a 404 page from Mozilla, neat, right?

aha, SUMO for this article is not created yet.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1370350
You need to log in before you can comment on or make changes to this bug.