Rendering a small page takes over a minute

RESOLVED DUPLICATE of bug 39573

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 39573
16 years ago
14 years ago

People

(Reporter: Samuli Kärkkäinen, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
It takes Mozilla over a minute on my Athlon 1400 box to render the page
https://rekrysrv.finnair.fi/scripts/wgate/yfi2/!?~language=fi

The system is Redhat 7.2 and Mozilla build 2002040909. Someone on #mozilla
confirmed it takes a long time on his system as well.

Comment 1

16 years ago
Actually, it's the left frame of the page you're talking about.
The main (right) frame is rendered quickly.
The left frame is nearly invisible (1% width), and consists of
a-not-so-small page, with tons of javascript, tables and forms.
Anyway...

Comment 2

16 years ago
Yup, I see this on W2K 2002041003 - CPU maxed out, throbber stuck, takes several
minutes to render.

At first I thought this was a dup of/related to bug 139274, but turning off
JavaScript has no effect.

Further investigation shows that it's the frame
https://rekrysrv.finnair.fi/scripts/wgate/yfi221953fac/~flNlc3Npb249UkVLUlk6c2FwaHR0cDowMDAwLjAxOGQuODYwNmFiOWEmfmh0dHBfY29udGVudF9jaGFyc2V0PWlzby04ODU5LTE=?~template=DATA&medium=15
(which is loaded twice for some reason, once in a 1% width frame!) which is the
cause of the long load time.

This frame contains a very large form, so this is almost certainly a dup of bug
39573 - marking as such.



*** This bug has been marked as a duplicate of 39573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
OS: Linux → All
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.