Redundant "Search the web" menu

RESOLVED DUPLICATE of bug 135204

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 135204
16 years ago
14 years ago

People

(Reporter: ramvalle, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I noticed that under Tools menu the first entry is "Search the web". Further
down on the list there is another "Search" entry that after you click it "Search
the web" appears as a submenu again (along with "Search Messages" and "Search
Addresses"). I think the first "Search the web" entry under the Tools menu is
redundant

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 135204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.