Closed Bug 1372832 Opened 5 years ago Closed 5 years ago

Memory leak while viewing jenkins pipelines

Categories

(Firefox :: Untriaged, defect)

54 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 791695

People

(Reporter: kabakv, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

Open several tabs of jenkins pipelines. In about 12-48 hours Firefox will use 13-15 Gb of RAM.
this bug is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=791695 but I cannot reopen it


Actual results:

~15 Gb RAM is used.


Expected results:

Firefox clean memory periodically and uses not so much RAM
Screenshot from task manager after 11 hours of FF work
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791695
You need to log in before you can comment on or make changes to this bug.