Closed Bug 1372837 Opened 7 years ago Closed 7 years ago

WebExtension popups have extra top and bottom padding with photon.structure.enabled

Categories

(WebExtensions :: Frontend, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1370083

People

(Reporter: johannh, Unassigned)

Details

Attachments

(1 file)

I noticed that in the latest Nightly, popups get an extra padding that is not part of the popup frame, so it's not removable by the extension author. See screenshot. Turns out that this only happens when you have photon.structure.enabled. Since we're planning to turn that on by default in bug 1372309 we should probably fix this.
Not sure how this is related to bug 1372635.
See Also: → 1372635
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
(In reply to Johann Hofmann [:johannh] from comment #0)
>  Since we're planning to turn that on by default in
> bug 1372309 we should probably fix this.

Only on nightly_build. Anyway, I don't think this needs to block.
See Also: 1372635
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: