Closed Bug 1372895 Opened 3 years ago Closed 3 years ago

Crash in java.lang.NullPointerException: Null native pointer at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)

Categories

(Firefox for Android :: General, defect, critical)

56 Branch
Unspecified
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1372777
Tracking Status
firefox55 --- affected
firefox56 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-e65abc50-69d1-4c5c-a6c8-71ac60170614.
=============================================================

Spinoff of Bug 1351169 where we fixed one set of crashes but not the ones in mozilla::java::LayerView::Compositor

I see some crashes in 56 already (https://crash-stats.mozilla.com/report/index/e65abc50-69d1-4c5c-a6c8-71ac60170614), so getting this one file so it can be fixed.
tracking-fennec: --- → ?
Duping to Bug 1372777, I think they are the same issue.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372777
[triage@0712] resolved.
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.