Calendar controls/view desynchronized

RESOLVED DUPLICATE of bug 722353

Status

RESOLVED DUPLICATE of bug 722353
2 years ago
2 years ago

People

(Reporter: sexxxenator, Unassigned)

Tracking

Lightning 5.4.1.1

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8877630 [details]
bug2_ff_calendar_freeze.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170524174214

Steps to reproduce:

- Opened calendar view
- Changed a few thing (created+cancelled an event?)
- clicked on the right arrow on the right of today
- clicked on the "Month" tab


Actual results:

- clicked on the right arrow on the right of today
  => nothing changes
- clicked on the "Month" tab
  => the month tab is selected, but the view is still the one of "week" tab!!!


Expected results:

action buttons : changing date/tab should result in updating the view!
Do you see any error messages being reported in Tools > Developer Tools > Error Console while reproducing the problem?

What other extensions do you use? Does the problem still occurs when them disabled? I think I remember a similar problem being reported previously that was caused by a defective 3rd-party extension that was modifying the calendar views or tabs.
Flags: needinfo?(sexxxenator)

Comment 2

2 years ago
There are also similar problems after you right click on a mail folder and choose "Open in new window" then close the newly opened window.  See bug 722353.
(Reporter)

Comment 3

2 years ago
Yeah indeed, I just tested: opening AND closing a new window results in freezing the cal view... 

Now I remember, the "Changed a few thing" I did were problably a search in my emails, that (due to bad manipulation) resulted in opening a new tab/window...

Should be the same bug!
Flags: needinfo?(sexxxenator)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722353
You need to log in before you can comment on or make changes to this bug.