No preview for HTML responses in the response tab

RESOLVED DUPLICATE of bug 1353319

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1353319
7 months ago
2 months ago

People

(Reporter: Danilo, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170613054006

Steps to reproduce:

Open Network Monitor (Ctrl+Shift+E), make a request that returns a HTML response, click on the request and open the response tab.


Actual results:

The plain HTML markup was exhibited.


Expected results:

As the removal of the preview tab in bug 1350229, the preview of the HTML should be rendered in the response tab.
(Reporter)

Updated

7 months ago
Component: Untriaged → Developer Tools: Netmonitor

Comment 1

5 months ago
I get the same on version 57.0a1 (2017-08-07) (64-bit)

Response is 200, type is html, header says text/html and in response i get the code instead of the preview.

Comment 2

5 months ago
I get the same 55.0.2 (32-bit)

content-type	
text/html; charset=utf-8

Code is displayed, but no HTML rendered
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1353319

Comment 4

2 months ago
This is not solved. I get this with v.57 and had it with 56 as well. 

I even tried with an all new profile to see if it would solve anything. It did not. 

/E
(Reporter)

Comment 5

2 months ago
(In reply to Emil from comment #4)
> This is not solved. I get this with v.57 and had it with 56 as well. 
> 
> I even tried with an all new profile to see if it would solve anything. It
> did not. 
> 
> /E

It's fixed in bug #1353319 for Firefox 59.
You need to log in before you can comment on or make changes to this bug.