Turning off periodical mail check needs Mozilla restart to take effect

RESOLVED DUPLICATE of bug 24594

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED DUPLICATE of bug 24594
16 years ago
11 years ago

People

(Reporter: Marcin Orlowski, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Seems deactivation of Mozilla "Check for new messages every XXX mins" needs
mozilla restart for changes to take effect. I used this feature with IMAP
servers. Now I turned it off for all accounts, but mozilla still chcecks all the
accounts. I need to quit mozilla then, (s)he will start respecting my orders.
Tried on windows only.
(Reporter)

Updated

16 years ago
OS: Windows 2000 → Windows XP

Updated

15 years ago
QA Contact: huang → gchan

Comment 1

15 years ago
*** Bug 207326 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
see bug 207326 comment #1 on whether or not this is actually a bug or intended
behavior.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
Not limited to just IMAP. Moving to Account Manager, though it might be that
Networking: Mailnews General would be more appropriate. Setting OS -> win98 as
oldest version it's confirmed with (by me). Highly annoying for those few times
you actually change this pref.
Component: Networking: IMAP → Account Manager
OS: Windows XP → Windows 98

Comment 4

15 years ago
.
Assignee: mscott → sspitzer
QA Contact: gchan → nbaca
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 5

12 years ago
I change this setting quite often actually.  At work my corporate firewall blocks mail.  I tunnel out from my laptop with ssh using port forwarding.  The server I'm tunneling too requires POP3S, so Thunderbird complains every time mail is checked that the hostname on the server cert doesn't match the server I'm connecting to, 'localhost'.  I turn off the automatic checking at the office so not to be constantly nagged by the dialog, and then turn it back on when I return home and am no longer tunneling.  The extra restart of Thunderbird each time is a bit annoying.  Also of note it seems that it's not just deactivation of the setting that requires a restart to take effect, but activation as well.

Comment 6

11 years ago
Isn't this a dupe of bug 24594?

Comment 7

11 years ago
yes, it is, thx.

*** This bug has been marked as a duplicate of 24594 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.