Wrong time and date on download list and printed documents (Linux Mint)

RESOLVED DUPLICATE of bug 1362817

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 1362817
4 months ago
4 months ago

People

(Reporter: bogi1, Unassigned)

Tracking

53 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
Created attachment 8877719 [details]
Wrong time on download - example

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170523165059

Steps to reproduce:

Firefox 53.0.3
Linux Mint 17.2 cinnamon 32 bit
Fresh install, occurred before reinstall too


Actual results:

After upgrading the distro-bundled Firefox 38 to the newest version, the date and time display as 00:00/01:00/02:00 AM on January 1 1970.


Expected results:

Actual date and time

Updated

4 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Component: Untriaged → Printing: Output
OS: Unspecified → Linux
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1362817
You need to log in before you can comment on or make changes to this bug.