Browser hang when edit command line of Dev Toolbar

RESOLVED DUPLICATE of bug 1372776

Status

()

Firefox
Developer Tools: Graphic Commandline and Toolbar
RESOLVED DUPLICATE of bug 1372776
5 months ago
5 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
@mozian reported http://forums.mozillazine.org/viewtopic.php?p=14751761#p14751761

str:

1. shift+f2 to open toolbar.
2. type "pref set "
(w/o quote, space after "set").
3. press upward arrow on your keyboard.
4. press tab on your keyboard.
5. press backspace 2 times.
6. type something e.g. w

AR:
ui will briefly hang.

Comment 1

5 months ago
Uh, let's dupe of bug 1372776.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372776
You need to log in before you can comment on or make changes to this bug.