Closed Bug 1373118 Opened 3 years ago Closed 2 years ago

Intermittent Taskcluster Mac TEST-UNEXPECTED-TIMEOUT | automation.py | application timed out after 330 seconds with no output (or for reftest/crashtest/jsreftest the unsuggestable reftest | application timed out after 330 seconds with no output)

Categories

(Taskcluster :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=107088446&repo=autoland

https://queue.taskcluster.net/v1/task/LN6inUTqTwGNGB52heyeQg/runs/0/artifacts/public/logs/live_backing.log

Where, if I had more summary room, the screenshot shows Sign in with Your Apple ID.
Blocks: 1372229
See Also: → 1372964
The last reported failure for Mac was on 15 June (6 months ago) - the subsequent reported failures are all either Windows or Linux tasks - therefore I think it is safe to close this bug (which is only about Mac failures).

Philor, do you agree? Thanks!
Flags: needinfo?(philringnalda)
Last Mac was in August, but that was a tab-crashed, not the iCloud signin this was about.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(philringnalda)
Resolution: --- → WORKSFORME
Duplicate of this bug: 1372964
You need to log in before you can comment on or make changes to this bug.