If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

frankfurt-trust.de - Mozilla is not supported

RESOLVED FIXED

Status

Tech Evangelism Graveyard
German
P1
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Go to http://www.frankfurt-trust.de/.

You will be redirected to http://www.frankfurt-trust.de/ns6.html, which gives an
Error 404.
(Reporter)

Comment 1

16 years ago
Created attachment 79088 [details]
My letter to them

I sent them this letter, no answer so far.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Severity: major → normal
Priority: -- → P1
Summary: Mozilla is not supported by Frankfurt Trust → frankfurt-trust.de - Mozilla is not supported
move...
Assignee: nitot → german
Component: Europe: West → German
QA Contact: z-caillon-obsolete2 → german

Comment 3

14 years ago
Seems to be FIXED, marking as such
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.