Mail won't re-launch after closing while mozilla still running

VERIFIED DUPLICATE of bug 136874

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 136874
16 years ago
13 years ago

People

(Reporter: Mark Mercer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Started for me with 2002041206 build. Once you close MailNews window, it will
not reopen from any method ("Window" menu, "Email" icon in WindowsXP (if mozilla
is default email), command line, or statusbar icons.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla and go into mail. This can be either directly starting a
mailnews window or first starting a browser window, then starting mail from it
by statusbar icon, or Window menu. 
2. Close mail. Leave browser window open.
3. Try to re-open mail by any method. Get an hourglass, then nothing.
4. Exit the last apparent Mozilla window - the browser. Appears to close ok.
5. Mozilla does not unload. Attempt to start mail again fails until the 
mozilla.exe process is killed in Windows task manager.

Actual Results:  Mozilla stays loaded with a large memory footprint (28-35 Meg),
even without QuickLaunch enabled. No mail window will re-open via any method. If
using Quick Launch, cannot re-open mail from the tray icon's context menu for
mail. Whether or not using quick launch, stays in memory and can't reopen mail 

Expected Results:  Expected to work like 0.9.9 milestone and 20020411 builds.
Closing mail window should allow it to be re-opened again. Closing the final
Mozilla window should unload Mozilla from memory unless Quick Launch enabled.
Mail window should be able to be opened from any normal method: command line,
Window menu of any other mozilla window, WinXP Email Icon if default email,
WinXP Start menu Email item if default email, context menu from QuickLaunch,
status bar toolbar of any other mozilla window.

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/2002041206 Netscape6/6.3 Mozilla-for-MSNBC-menus
BuildID:    2002041206 (note: BuildID is correct, but my User-Agent above is
spoofed to get the MSNBC dynamic menus to work since they sniff Netscape6 only)

Comment 1

16 years ago
Thanks for the report.
This is a known issue that was fixed yesterday.
If you download a build from today, you will no longer have this problem.

*** This bug has been marked as a duplicate of 136874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.