Make Photon menu touch-friendly by applying browser.uidensity to it, and allowing higher numbers.

RESOLVED DUPLICATE of bug 1371219

Status

()

RESOLVED DUPLICATE of bug 1371219
a year ago
a year ago

People

(Reporter: smartfon.reddit, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170615030208

Steps to reproduce:

Configuring browser.uidensity to "2" makes the toolbar icons larger and more touch friendly. With Photon enabled, the hamburger menu isn't affected by this. Ideally, its entries should be wider like in Windows 10 taskbar's right click menu when the user increases the UI Density entry.
Component: Untriaged → Theme
Planned, just not yet implemented.

I don't think we'll be supporting varying sizes within touch-mode, though. At least for the initial release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371219
You need to log in before you can comment on or make changes to this bug.