Intermittent devtools/client/inspector/test/browser_inspector_highlighter-eyedropper-xul.js | The button is enabled in the toolbar -

RESOLVED DUPLICATE of bug 1373492

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1373492
6 months ago
a month ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=107505515&repo=mozilla-central

https://queue.taskcluster.net/v1/task/SIdPJ3tTQ-uhNne4hK9EKA/runs/0/artifacts/public/logs/live_backing.log

Comment 1

6 months ago
1 failures in 814 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1373524&startday=2017-06-12&endday=2017-06-18&tree=all
This should probably be fixed in Bug 1373492.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373492

Comment 3

6 months ago
1 failures in 892 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1373524&startday=2017-06-19&endday=2017-06-25&tree=all

Comment 4

4 months ago
1 failures in 901 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1373524&startday=2017-08-07&endday=2017-08-13&tree=all

Comment 5

a month ago
1 failures in 857 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* try: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1373524&startday=2017-10-30&endday=2017-11-05&tree=all
You need to log in before you can comment on or make changes to this bug.