Hovering background tab should show "Close tab" button

VERIFIED WONTFIX

Status

()

Firefox
Theme
--
major
VERIFIED WONTFIX
a year ago
11 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community, ux-control, ux-efficiency})

Firefox Tracking Flags

(Not tracked)

Details

Show "Close tab" button in background tab on hover, if there is no "Close tab" button, like in tab overflow.
It will minimize and simplify complexity of actions, when users want to close background tab with only one click, not two (get tab menu=>use "Close Tab" option or press tab to get it foreground=>use "Close tab" button
Has Regression Range: --- → irrelevant
Has STR: --- → irrelevant

Comment 1

a year ago
I don't think we want to do this, see also bug 1301647 and bug 865826. Philipp, can you confirm?
Flags: needinfo?(philipp)
Yes, I agree. There's a big risk of misclicks and closing the tab is a quite destructive action (especially since I'd suspect that most of our users aren't aware that closed tabs can be restored(=).
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(philipp)
Resolution: --- → WONTFIX

Updated

a year ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.