Mozilla icon almost invisible on Win NT Desktop (default color scheme)

VERIFIED DUPLICATE of bug 26755

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 26755
16 years ago
13 years ago

People

(Reporter: Johannes Pellenz, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
After installing Mozilla on a PC running Windows NT 4.0, the Mozilla icon is
almost invisible on the Windows desktop using the default color scheme. The
color of the icon and the color of the desktop are almost identical.
(Reporter)

Comment 1

16 years ago
Created attachment 79135 [details]
Mozilla icon on NT Desktop

Comment 2

16 years ago
See also bug 98761 .. and bug 26755

i think i saw this problem once in bugzilla.. but i can't find a dup.. (or i am
just to dumb to search..)
Duplicate of bug 26755 by way of bug 112204

*** This bug has been marked as a duplicate of 26755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
would not say it's a 100% dup of 26755..

26755 is about the quicklaunch ..

but i agree that they are familiar enough..

and see comment 30 of the duplicatet bug:
The problem is, on NT4, with the default background, you cannot see
the Mozilla icon !

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.