Screenshots produces errors in ./mach test

RESOLVED DUPLICATE of bug 1245364

Status

RESOLVED DUPLICATE of bug 1245364
2 years ago
a year ago

People

(Reporter: Oriol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When I run a test, e.g.

    ./mach test ./devtools/client/jsonview/ > testlog.txt

I get these errors in the console:

    cat: backend.TestManifestBackend.in: No such file or directory
    mozprofile.addons WARNING | Could not install c:\mozilla-build\mozilla-source\firefox\obj-fast\_tests\testing\mochitest\extensions\mozscreenshots: [Errno 2] No such file or directory: 'c:\\mozilla-build\\mozilla-source\\firefox\\obj-fast\\_tests\\testing\\mochitest\\extensions\\mozscreenshots\\install.rdf'
    mozprofile.addons WARNING | Could not install c:\mozilla-build\mozilla-source\firefox\obj-fast\_tests\testing\mochitest\extensions\mozscreenshots: [Errno 2] No such file or directory: 'c:\\mozilla-build\\mozilla-source\\firefox\\obj-fast\\_tests\\testing\\mochitest\\extensions\\mozscreenshots\\install.rdf'
Unfortunately, Firefox Screenshots is named very similarly to mozscreenshots but they aren't the same thing.
Blocks: 1169179
Component: Screenshots → General
Product: Cloud Services → Firefox
This should be fixed now
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245364
Component: General → mozscreenshots
Product: Firefox → Testing
You need to log in before you can comment on or make changes to this bug.