RID extension is missing in RTP packets

RESOLVED INVALID

Status

()

P1
normal
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: drno, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Judging based on debugger breakpoints and Wireshark traces the mochitests for simulcast stopped sending the RID header extension once again after the 57 merge!
(Reporter)

Comment 1

2 years ago
Turns out RID's are present, but we have a ton of continuous packets which don't carry the extension. Interestingly the RTP packets get chopped up into chunks of 290 bytes.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.