mozregression-gui.tar.gz is no longer available for download

RESOLVED FIXED

Status

Testing
mozregression
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: pascalc, Assigned: wlach)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
The linux version of the GUI (as well as the mac version) are no longer proposed for downloads since version 0.9.2

OK:
https://github.com/mozilla/mozregression/releases/tag/gui-0.9.2

Missing:
https://github.com/mozilla/mozregression/releases/tag/gui-0.9.9
The .travis.yml needed to be updated with new credentials. Done. Note that while this adds the Linux version, we don't build on macosx for now, I'm just going to leave that until someone complains (or volunteers to fix the build). :)
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Assignee: nobody → wlachance
You need to log in before you can comment on or make changes to this bug.