Link shortcut insert changed to ctrl-k, #Mac

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
RESOLVED INVALID
4 months ago
4 months ago

People

(Reporter: Felix, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

to insert a link in an Email, for years ctrl-L was used.


Actual results:

when pressing ctrl-L - nothing happens (meaning, the shortcut isn't used for other purposes).


Expected results:

the link dialogue should have opened. This happens now when pressing ctrl-K, which makes no sense to me:
L for LINK
K for ...?

Comment 1

4 months ago
This is by design, per https://www.mozilla.org/en-US/thunderbird/52.0/releasenotes/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Component: Untriaged → Message Compose Window
Resolution: --- → INVALID
Summary: Link insert changed to ctrl-k, #Mac → Link shortcut insert changed to ctrl-k, #Mac
You need to log in before you can comment on or make changes to this bug.