nsTextEditorState::UpdateOverlayTextVisibility should use BoolVarCache

RESOLVED FIXED in Firefox 56

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: smaug, Assigned: smaug)

Tracking

(Blocks: 1 bug)

unspecified
mozilla56
Points:
---

Firefox Tracking Flags

(firefox56 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
.
(Assignee)

Updated

2 years ago
Assignee: nobody → bugs
(Assignee)

Comment 1

2 years ago
Attachment #8879088 - Flags: review?(ehsan)

Updated

2 years ago
Attachment #8879088 - Flags: review?(ehsan) → review+

Comment 2

2 years ago
Pushed by opettay@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/50c745be6bd1
nsTextEditorState::UpdateOverlayTextVisibility should use BoolVarCache, r=ehsan
Duplicate of this bug: 1357637

Comment 4

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/50c745be6bd1
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox56: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
You need to log in before you can comment on or make changes to this bug.