If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

displays blinking white and black screen for few seconds, does nothing.

RESOLVED DUPLICATE of bug 1372911

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1372911
3 months ago
3 months ago

People

(Reporter: kr1shna, Unassigned)

Tracking

55 Branch
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
User Agent: Mozilla/5.0 (Android 5.1; Mobile; rv:56.0) Gecko/56.0 Firefox/56.0
Build ID: 20170615100256

Steps to reproduce:

downloaded apk: http://archive.mozilla.org/pub/mobile/releases/55.0b1/android-api-15/te/fennec-55.0b1.te.android-arm.apk

installed successfully
start app from application manager


Actual results:

displays blinking white and black screen for few seconds, does nothing.


Expected results:

open browser

i don't have access to other systems, i cannot provide any type of logs.

fennec 55.0b1
device: ls-4001
os: android 5.1

Comment 1

3 months ago
Localized builds are broken. "en-US" and "multi" works. This is a duplicate of bug #1372911. See also bug #1373263.
(Reporter)

Comment 2

3 months ago
thank you for providing information about working builds.
Hello,

 Thank you for submitting this issue. Taking into consideration Comment 1, I am marking this as a duplicate of bug 1372911.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
OS: Unspecified → Android
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1372911
You need to log in before you can comment on or make changes to this bug.