When I click on a youtube video to pause or click on the adress bar it registers it as a double click. [E10]

RESOLVED WORKSFORME

Status

()

Core
Event Handling
RESOLVED WORKSFORME
8 months ago
8 months ago

People

(Reporter: nokudoku, Unassigned)

Tracking

54 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.82 Safari/537.36

Steps to reproduce:

Force enable E10, with some addons that is not compatible according to the Add-on compatibility reporter enabled.
Go to any video on youtube and make it play in HTML5.

Switch window so that firefox becomes unfocused.

Click on the youtube video to pause or on the address bar and it'll register it as 2 clicks.


Actual results:

It only select part of the link if I click on the address bar
or it makes youtube go into fullscreen.


Expected results:

It should only register it as being clicked once.

Updated

8 months ago
Component: Untriaged → Event Handling
Product: Firefox → Core
(Reporter)

Comment 1

8 months ago
Real User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Component: Event Handling → Untriaged
Product: Core → Firefox

Updated

8 months ago
Component: Untriaged → Event Handling
Product: Firefox → Core
(Reporter)

Updated

8 months ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Hi nokudoku, 
Thanks for reporting this! I tried your steps, but I cannot reproduce this issue with FF 54 (e10s enabled) on Win 10. Do you think you could try to see how it goes with all addons disabled or with a new firefox profile  (referring to [1])? Thank you again.

[1] https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines
Flags: needinfo?(nokudoku)
(Reporter)

Comment 3

8 months ago
Hi! So far it seems that after doing a cold reboot the issue for now seems to have been faded away.
Flags: needinfo?(nokudoku)
Thanks nokudoku for checking this again. Per comment 3, I am going to close this as WFM. Do feel free to reopen if you still see this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.