dragging link over bookmarks makes system unusable

RESOLVED DUPLICATE of bug 96504

Status

()

Core
Drag and Drop
--
major
RESOLVED DUPLICATE of bug 96504
16 years ago
16 years ago

People

(Reporter: Mirek Hankus, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps to reproduce:
  Open any page with links on it.
  Drag a link over bookmarks (on Personal Toolbar)
    - Drop down list appears
  release the button (over bookmarks - not over the list)

  Right now list of bookmars takes the focus, and I cannot do anything (it is
not willing to give it away). This list is modal to the system (KDE 2.2.2), so I
cannot switch to another window to kill mozilla.

Comment 1

16 years ago
This is a duplicate of Bug 96504, "after dragging proxy icon onto bookmarks
button, bookmarks menu refuses to close". Please mark.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 96504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.