Cursor's blinking locks Mozilla temporarily when resizing opaquely.

RESOLVED DUPLICATE of bug 136602

Status

--
major
RESOLVED DUPLICATE of bug 136602
17 years ago
11 years ago

People

(Reporter: ahaning, Assigned: hewitt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I resize my Mozilla window opaquely on Linux, especially with very complex
pages that have word wrapping or a lot of code to render, and I do so very
slowly and continuously, when I stop, the cursor in the URL bar will blink very
rapidly until it seems to have expended it's "blink buffer". My guess is that it
tries to blink once per redeaw of the window and, if it doesn't get to blink the
cursor, it will do so when the resizing has stopped.

I would prefer that the cursor did not insist on needing to blink for each
redraw (if, in fact, this is what's happening).

Comment 1

17 years ago
It seems you reported the same phenomena in bug 136602 - resolving as duplicate.

*** This bug has been marked as a duplicate of 136602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Andrew, you already filed a bug on this :)

Please go to the original bug and comment on which window manager you're using.
(Reporter)

Comment 3

17 years ago
Okay, yeah, I've already filed a bug about this. However, when I went to "My
Bugs", it said "Zarro Boogs found", which was odd, because I knew that I had
filed two other bugs with this account. Perhaps I should have read the docs more
clearly, but I thought that the action of that query was obvious. Maybe I was wrong.

Anyway, I'm using FVWM2 2.4.7 with opaque resizing and moving turned on. I'm
also using X 4.2.0 with a Radeon VE at 1600x1200@24bitColor, in case that's
helpful (the ATI drivers maybe aren't as fast as others).

AFAIK, FVWM2 is the only small WM that has opaque resizing.

(Perhaps I was trying to be with bug-filing as some people are with the
crosswalk buttons. If I file more dupe bugs, it will get fixed faster! ;-) )
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.