If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent dom/media/test/test_play_promise_14.html | Assertion count 1 is greater than expected range 0-0 assertions.

RESOLVED DUPLICATE of bug 1374441

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1374441
3 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=108171981&repo=autoland

https://queue.taskcluster.net/v1/task/DBbsO6vKS06dTCOJbFmoIQ/runs/0/artifacts/public/logs/live_backing.log
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374441

Comment 2

3 months ago
2 failures in 892 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* windows7-32-vm: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374404&startday=2017-06-19&endday=2017-06-25&tree=all
You need to log in before you can comment on or make changes to this bug.