Intermittent browser/extensions/onboarding/test/browser/browser_onboarding_hide_tours.js | application crashed [@ mozilla::`anonymous namespace'::RunWatchdog]

RESOLVED DUPLICATE of bug 1108587

Status

()

Firefox
New Tab Page
--
critical
RESOLVED DUPLICATE of bug 1108587
4 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=108227592&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win64-pgo/1497879544/autoland_win8_64_test_pgo-mochitest-e10s-browser-chrome-4-bm112-tests1-windows-build195.txt.gz

Comment 1

4 months ago
2 failures in 892 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2

Platform breakdown:
* windows8-64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374444&startday=2017-06-19&endday=2017-06-25&tree=all

Comment 2

4 months ago
1 failures in 718 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374444&startday=2017-06-26&endday=2017-07-02&tree=all
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1108587
You need to log in before you can comment on or make changes to this bug.