This page does not display the actual article content

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English US
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Srinath Avadhanula, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020412
BuildID:    2002041203

This site displays an article on IE 5.0 and NS 6.0, but Mozilla does not
display anything.

Reproducible: Always
Steps to Reproduce:
1. goto the web-site above.
2. try doing refresh etc. cannot see the actual content.

(I am very new at this, so please excuse me if this is a wrong forum etc.)

Comment 1

16 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9+) Gecko/20020411

I do not see clearly the Problem. Reporter, you only see an empty screen for
this URL or what is exactly your problem (screenshot might be helpful)
(Reporter)

Comment 2

16 years ago
dont know what changed (i certainly didnt change any of my settings)
but the site began to work after about a day of not working with mozilla...

sorry for the botheration. this teaches me to wait for a day or two before
reporting.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.