mouse cursor changes to CROSS instead staying as ARROW

RESOLVED DUPLICATE of bug 133387

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 133387
16 years ago
13 years ago

People

(Reporter: Igor Furlan, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is not a bug..(I guess)  it is just a little bit confusing.

When we move mouse on the screen, the mouse is most of the time an ARROW.
When the mouse touches an URL link changes the shape from ARROW to finger.

So far so good...

but  I do not understand why the mouse cursor changes from ARROW to CROSS when
I click on "File" or any other menu. I think it should remain ARROW..

Disclaimer: I am not UI expert...  So, i am assuming this is the latest
and greatest suggestion from UI experts.

I just find this behavior annoying and confusing.  Previous incarnation of the
mozilla did not behave like this... 

Mozilla 0.9.9+
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020414

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 133387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
bug is not fixed in RC2

Mozilla 1.0 Release Candidate 2
Mozilla/5.0 (X11; U; RH6.2 Linux i686; en-US; rv:1.0rc2)

To be precise...  this BUG should be reopened 
 Gecko/20020510http://bugzilla.mozilla.org/show_bug.cgi?id=133387
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

16 years ago
bug is not fixed in RC3

Mozilla 1.0 Release Candidate 3
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523

Comment 4

16 years ago
*** Bug 146845 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
I never saw this bug on Linux. (Using gnome/sawfish)
Which desktop environment and WM are you using when seeing this? (if any)
Also: The X implementation is of interest. XFree86? Version?
Aren't the X cursor simply fonts.. are there any special language settings
involved here?
(Reporter)

Comment 6

16 years ago
I am running RH6.2  kernel 2.2.14 and KDE 1.1.2...

Yes, I know  it is very old...   but...  this combo is ROCK SOLID..
So, why fix it  if it is not broken

my uptime is:
 8:41am  up 193 days, 20:44,  2 users,  load average: 0.51, 0.81, 0.73

XFree86 Version 3.3.6 / X Window System
(protocol Version 11, revision 0, vendor release 6300)
Release Date: January 8 2000
Operating System: Linux 2.2.5-22smp i686 [ELF]
Configured drivers:
  Mach64: accelerated server for ATI Mach64 graphics adaptors (Patchlevel 1)      


no...  I do not have any special cursor display settings... at least, I am
not aware of them...    using US setting 

This description is similar too
http://bugzilla.mozilla.org/show_bug.cgi?id=133387

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 133387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.