Intermittent test_quit_restart.py TestServerQuitApplication.test_attempt_quit | application crashed [None]

RESOLVED DUPLICATE of bug 1374922

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1374922
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Needs bug 1374221 before we can do any crash analysis.
Depends on: 1374221
Duplicate of this bug: 1374519
minidump stackwalk works now and produces correct process crash output. So bug 1374922 got filed for it. Marking this bug as dupe.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374922

Comment 4

a year ago
12 failures in 892 pushes (0.013 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 6
* autoland: 5
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 8
* linux64: 3
* linux64-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374481&startday=2017-06-19&endday=2017-06-25&tree=all
You need to log in before you can comment on or make changes to this bug.