If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RFE: Add preference to use any font on computer as default for outgoing mail

VERIFIED DUPLICATE of bug 107877

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 107877
16 years ago
12 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Blocks: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Add a preference to use any font on computer as default for outgoing mail.  
This bug depends on bug 107877, for the default font preferences UI, and on bug
137290, for the option to use any font installed on the computer for an outgoing
message.
(Reporter)

Updated

16 years ago
Depends on: 107877, 137290
(Reporter)

Updated

16 years ago
No longer depends on: 137290
(Reporter)

Updated

16 years ago
Depends on: 119593
So exactly how is this different from the bugs in depends on?
(Reporter)

Comment 2

16 years ago
107877 gives the preference to set a default font.
137290 lists more fonts in the selection box.
This gives a preference to use all fonts installed, or use a few preset fonts 
(preferred by some, disliked by others).

(Reporter)

Updated

16 years ago
Blocks: 152942
(Reporter)

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

15 years ago
Marking as duplicate of bug 107877 as a result of bug 107877 comment #37 & the
new patch (attachment id=99586).

*** This bug has been marked as a duplicate of 107877 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.