Intermittent test_accessiblecaret_selection_mode.py AccessibleCaretSelectionModeTestCase.test_long_press_changes_focus_from_textarea_to_contenteditable | AssertionError: u'A' != u''

RESOLVED DUPLICATE of bug 1374482

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1374482
a year ago
10 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

a year ago
1 failures in 892 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374521&startday=2017-06-19&endday=2017-06-25&tree=all

Comment 2

a year ago
1 failures in 656 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374521&startday=2017-07-03&endday=2017-07-09&tree=all
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1374482
You need to log in before you can comment on or make changes to this bug.