[UX] Manual-migration UX Spec

VERIFIED FIXED in Firefox 56

Status

()

P1
normal
VERIFIED FIXED
a year ago
a year ago

People

(Reporter: bryantmao, Assigned: bryantmao)

Tracking

unspecified
Firefox 56
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [photon-onboarding][ux])

Attachments

(3 attachments)

(Assignee)

Description

a year ago
Add a message and link for the user to manually import personal data from other browsers at the home/new tab page.
(Assignee)

Updated

a year ago
Assignee: nobody → bmao
Priority: -- → P1
Whiteboard: [photon-onboarding][ux]
(Assignee)

Updated

a year ago
Status: NEW → ASSIGNED
Target Milestone: --- → Firefox 55
Version: 54 Branch → unspecified

Updated

a year ago
Flags: qe-verify-

Updated

a year ago
Depends on: 1361294

Updated

a year ago
Target Milestone: Firefox 55 → Firefox 56
(Assignee)

Comment 2

a year ago
Created attachment 8885145 [details]
Manual Import_v1_0711.png

Updated

a year ago
Depends on: 1381714
(Assignee)

Comment 3

a year ago
Created attachment 8888604 [details]
Manual Import_v1.1_0721.png

UX spec updated (copy reviewed)
(Assignee)

Updated

a year ago
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Marking as verified since the specs were provided.
Status: RESOLVED → VERIFIED
Created attachment 8912381 [details]
Firefox 57 Beta Import Message

This is what the import message looks like in Firefox 57 Beta. It doesn't look like it quite meets the specification -- there is only 1 button instead of two, and there's no grey shading behind the message. Is that ok, or should I open a new bug to get it closer aligned to the specification?
Flags: needinfo?(bmao)
(Assignee)

Comment 7

a year ago
(In reply to Jennifer Davidson (she/her) from comment #6)
> Created attachment 8912381 [details]
> Firefox 57 Beta Import Message
> 
> This is what the import message looks like in Firefox 57 Beta. It doesn't
> look like it quite meets the specification -- there is only 1 button instead
> of two, and there's no grey shading behind the message. Is that ok, or
> should I open a new bug to get it closer aligned to the specification?

It does feel a bit weird and inconsistent with the spec. Aaron, does that looks right to you?
Flags: needinfo?(bmao) → needinfo?(abenson)

Comment 8

a year ago
Jennifer's screenshot looks as expected. The design was updated to remove the amount of boxes in the UI as it was becoming quite busy.
Flags: needinfo?(abenson)
You need to log in before you can comment on or make changes to this bug.