Support blocklisting method introduced by bug 1322554 on x64

RESOLVED DUPLICATE of bug 1372823

Status

()

Core
General
RESOLVED DUPLICATE of bug 1372823
10 months ago
7 months ago

People

(Reporter: marco, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
After we've verified that bug 1322554 doesn't lead to regressions, we can port it to x64 as well.
Do we have enough information to move forward?
Flags: needinfo?(mcastelluccio)
(Reporter)

Comment 2

7 months ago
I think so, we haven't noticed any regression from bug 1322554, so we should be able to extend the method to 64-bit.

:dmajor what do you think?
Flags: needinfo?(mcastelluccio) → needinfo?(dmajor)
(Reporter)

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
No longer depends on: 1322554
Flags: needinfo?(dmajor)
Resolution: --- → DUPLICATE
Duplicate of bug: 1372823
You need to log in before you can comment on or make changes to this bug.