Need ability to bypass download to temporary directory.

VERIFIED DUPLICATE of bug 69938

Status

VERIFIED DUPLICATE of bug 69938
17 years ago
14 years ago

People

(Reporter: u27431, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla now (as of recent milestones, I'm currently on 0.99) downloads to /tmp
on Linux and copies the file to its final destination once it's finished.

I would like to be able to bypass this behaviour at will, or alternately, turn
it off altogether.  I just downloaded most of a .5 GB file only to have the
download fail because /tmp filled (the volume I was targetting has plenty of space).

A pref to turn off temporary download directory use would probably be adequate
since I'm sure that 99.9% of the time it's not an issue.

Another possibility is for Mozilla to check and see whether there's enough space
in the temporary directory.  If not, it could direct write to the target
instead.  This is a nice, pref-less option.

Comment 1

17 years ago
Resolving as duplicate of bug 69938.

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.