Add support for a suggest URL to addEngineWithDetails

RESOLVED DUPLICATE of bug 1380771

Status

()

RESOLVED DUPLICATE of bug 1380771
a year ago
a year ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
addEngineWithDetails is pretty limited. In particular, it is missing the ability to pass a suggest URL.

We should investigate adding at least that so we can better support the Chrome search API via WebExtensions.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380771
You need to log in before you can comment on or make changes to this bug.